通达信启爆点指标,火箭起爆点选股公式指标挺准

Q1:老师 请帮下面这个通达信公式 改成盘中预警选股公式, 出现“起爆点”就预警选出 谢谢 !

爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
起爆点:CROSS(爆发点,20)
OR
CROSS(爆发点,18);
选用了“不定周期收盘价”,算是未来函数,信号会漂移,只供看盘时参考,选股不一定能选出来。
如果达到你的要求请及时采纳,多谢!

Q2:通达信分时起爆点指标公式怎么不提示起爆点

通达信做不了分时预警

Q3:起爆点买入个股的绝招:看哪些指标有用

一、起爆点的盘面特征
(一)成交量放大。主力经过长期吸筹后逐渐控制盘面,在起爆前,一般来说成交量都会放大。
(二)试探性拉升。起爆前,主力一般会先作一次试探性拉升,测试市场的追高意愿。
(三)进行最后一次洗盘。这时,往往股价飘忽不定,大阴大阳交替出现,意在将跟风盘彻底摆脱。
(四)突然放量拉升,快速脱离成本区。其凶悍程度令人只敢看不敢碰,连续涨停就是这种形态突破后的最强势表现。
二、关注两个起爆点
第一起爆点-----是短线操作的第一个买点,也是最佳买入点。该起爆点就是股票经过长时间的横盘整理,主力已经完成吸筹和洗盘,处于向上突破的临界点。
介入方法:
(一)在股价放量向上突破创出新高的第一根阳线介入。
(二)在股价放量向上突破创出新高后的第一次回挡(一般在颈线位附近介入)。
第二起爆点(也即第二最佳买入点)------股价脱离第一起爆点后上升进入另区间。这时,由于获利盘太多,主力会进行强制洗盘。经过一段时间的整理后,均线系统逐步上移,使市场的持股成本上移并趋于一致。在第二波主升浪展开前,犹如上一起暴点一样,主力会做最后一次凶猛的洗盘,将不坚定者赶下跟风车,然后带量向上突破,股价拔地而起,其上涨力度一般不亚于上一起爆点甚至进入主升浪。
介入方法:
(一)在股价放量向上突破创出新高的第一根阳线介入。
(二)在股价放量向上突破创出新高后的第一次回挡(一般在颈线位附近介入)。
(三)如果不回挡,则说明该股很可能是进入主升阶段,这时要视成交量的状况再作决定。如果缩量上涨则说明主力要进一步拉高股价,可以适量买入;如果成交量异常放大而且连续几天单日换手率超过30%则应谨慎,很可能是主力出货的信号。

Q4:通达信条件选股,趋势起爆点选股法?

可以编写当日股价涨幅大于n%,并且突破M日新高,并且收盘价站上22日均线,22日均线上行。得通达信趋势起爆点的选股公式,效果如下图。

Q5:老师 请帮下面这个通达信公式 改成盘中预警选股公式, 出现“起爆点”就预警选出 谢谢 !

爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
起爆点:CROSS(爆发点,20)
OR
CROSS(爆发点,18);
选用了“不定周期收盘价”,算是未来函数,信号会漂移,只供看盘时参考,选股不一定能选出来。
如果达到你的要求请及时采纳,多谢!

Q6:短线高手主力版“买卖趋势”指标公式源码

非常准的趋势买卖(图片演示在下面网址里)

VAR1:=(C+H+O+L)/4;
卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(卖出-买入)/买入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;

绿上卖,红下买。