当前位置:首页 > 问答

通达信大盘顶部指标

我来帮TA回答

通达信软件如何添加大盘k线指标,如图所示的那种,并不是简单的叠加!

我帮你做一个吧。可以定名“大盘指数”。上证指数、深证成指、创业板指数随个股自动切换。

指数:INDEXC,NODRAW;

大盘: DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);

开:INDEXO,NODRAW;高:INDEXH,NODRAW;低:INDEXL,NODRAW;收:INDEXC,NODRAW;

涨幅:(C-OPEN)/OPEN*100,NODRAW;

{模仿你的图面设置数值}

通达信 公式 里如何 引用 大盘对应某个指标数值,如引用大盘的KD值,要怎么表达

好像无法引用。
你可以在指标把大盘的相应指标值计算出来哦。

通达信 大盘指数作副图 指标编程代码!!

{上证指数K线副图指标}
DRAWKLINE("999999$H","999999$O","999999$L","999999$C");
上证:"999999$C",COLORWHITE,NODRAW;
_±:"999999$C"-REF("999999$C",1),COLORLIGRAY,NODRAW;
五:MA("999999$C",5),COLORWHITE;
十:MA("999999$C",10),COLORYELLOW;
二十:MA("999999$C",20),COLORMAGENTA;
六十:MA("999999$C",60),COLORGREEN;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

关于通达信,我想把大盘指数作为副图指标显示,如下图片已经显示出来了,但是最后的几天显示的是平齐的

这公式没问题显示正常啊,是你的数据有问题吧,更新下数据试试吧.

通达信副图指标,需要写一个关于大盘每日成交量的指标高手请进啊

沪主:"999999$AMOUNT"/100000000,NODRAW;
深主:"399001$AMOUNT"/100000000,NODRAW;
沪昨:REF(沪主,1);
深昨:REF(深主,1);
昨总:沪昨+深昨;
今总:沪主+深主;
总量今昨比:今总/昨总;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

求通达信用 大盘资金bbd指标

N:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA,LINICK;
DX:=MA(DDX,5)*N/5;
STICKLINE(DDX>0,0,DDX,3,0),COLOR000088;
STICKLINE(DDX>0,0,DDX,2.5,0),COLOR0000AA;
STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000CC;
STICKLINE(DDX>0,0,DDX,1,0),COLOR0000EE;
STICKLINE(DDX<0,0,DDX,3,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
DDX1:SMA(DX,3,1),COLORFFFFFF;
DDX2:SMA(DDX1,3,1),COLOR00FFFF;
DDX3:EMA(DDX2,5),COLORFF00FF;
预警:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),LINICK;
天:=COUNT(DDX>0,5),COLORRED;
DRAWTEXT(预警,DDX*1.06,'★'),LINICK3,COLOR00FFFF;